Upstream outage
Resolved
Aug 23 at 02:15pm EDT
All services are fully operational at this time.
Affected services
Updated
Aug 23 at 01:59pm EDT
All services are now back online, we are still monitoring our services.
Affected services
Updated
Aug 23 at 01:48pm EDT
We are working with our upstream provider to have this incident resolved.
Affected services
Updated
Aug 23 at 01:41pm EDT
We still do not have an estimated recovery time.
Affected services
Updated
Aug 23 at 01:36pm EDT
Services are once again unreachable.
Affected services
Updated
Aug 23 at 01:33pm EDT
Load times on all Layeredy services are very high, Announce is currently in read-only mode
Affected services
Updated
Aug 23 at 01:29pm EDT
Our upstream provider is currently working on a fix.
Affected services
Updated
Aug 23 at 01:26pm EDT
We have identified the cause of this incident and are working with our upstream provider.
Affected services
Created
Aug 23 at 01:22pm EDT
Announce & Tickets are down for most users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services