Back to overview
Degraded
Hightened load times for Europe & Asia
Sep 07 at 12:15pm EDT
Affected services
Website
Resolved
Sep 07 at 07:00pm EDT
This incident has been resolved.
Affected services
Created
Sep 07 at 12:15pm EDT
Our European instances are down and users from Europe & Asia may experience heightened load times as all requests are now sent to PROD-US-01 & PROD-US-02.
This only affects layeredy.com and does not affect Announce nor Tickets as migrations on both have not been fully deployed.
Affected services