Back to overview
Downtime

Announce degraded & Other services down

Sep 18 at 11:49pm EDT
Affected services
Miscellaneous
Dashboard

Resolved
Sep 19 at 10:59am EDT

The US-West location is back online for Announce

Updated
Sep 19 at 01:39am EDT

This incident has been resolved. All systems are operational now.

Updated
Sep 19 at 12:35am EDT

Announce has had a new primary elected and all services are online. If you are in the US-West region your connections may be slightly slower.

Updated
Sep 19 at 12:04am EDT

We believe we have identified the issue and are now waiting on further instruction from our providers.

A list of affected services
- Bulletin (bulletin.layeredy.com) | Down
- Docs (docs.layeredy.com) | Down
- Git (git.layeredy.com) | Down
- Announce (announce.layeredy.com | Degraded (Dashboard slow/unavailable)

--
Other services may be slow if you are in the US-East region as your traffic is currently being served to the next closest datacenter (Likely CA-West)

Updated
Sep 18 at 11:56pm EDT

Multiple non-critical services are having issues, if no resolution for Announce is found by 12:30 (in 34 minutes) a new primary will be elected.

Created
Sep 18 at 11:49pm EDT

We're working on resolving an issue with our primary Announce server. The dashboard may be slow or not work at this time.