URL changes
Resolved
Oct 19 at 04:19pm EDT
This maintenance did not result in any API or dashboard requests failing. No downtime reported.
Affected services
Updated
Oct 19 at 04:18pm EDT
Everything has been moved to app.layeredy.com. announce.layeredy.com's API and embed.js links are still available and will remain available for backwards-compatibility reasons. All dashboard requests should now be directed towards app.layeredy.com
Affected services
Updated
Oct 19 at 04:00pm EDT
Maintenance has started
Affected services
Created
Oct 19 at 04:00pm EDT
We're going to be moving Announce's dashboard and API from announce.layeredy.com to app.layeredy.com to prepare for future products being added to the dashboard.
Affected services