prod-us-01 is unhealthy
Resolved
Oct 28 at 02:07pm EDT
This incident has been resolved
Affected services
Updated
Oct 28 at 01:50pm EDT
prod-us-01 has partially recovered. We are still working to make sure everything is working correctly.
Affected services
Updated
Oct 28 at 01:20pm EDT
We have identified the issue, this incident has originated from an upstream issue with one of our service providers.
Affected services
Updated
Oct 28 at 01:11pm EDT
We're still investigating this issue. Services on the US-East (prod-us-01) are unavailable. Those include:
- Bulletin
- Preview
- Git
- Others
Affected services
Updated
Oct 28 at 12:56pm EDT
We've rebooted our prod-us-01 server and are watching for recovery.
Affected services
Created
Oct 28 at 12:41pm EDT
prod-us-01 is unhealthy. We are investigating this incident.
Affected services